FTM2014 - Newer Vistadb database detected error

Posted September 20, 2013 1:58pm

Here's a direct download link to an update that adds support for FTM2014:

http://gensmarts.com/download/GenSmartsV1ANDV2X1234Setup.exe[/u]

https://s3-us-west-2.amazonaws.com/gensmarts.com/download/GenSmartsV1ANDV2X1234Setup.exe

There's a few more unrelated things to be added and then it will be officially posted as an update. Just thought we'd share it here early for those that didn't want to wait on the official update.

This is a full edition Version 2 build of GenSmarts, and you can install it "over the top" of what you have.

FYI - the error that typically appears if you try to open an FTM2014 (or later, I suppose) with an older version of GenSmarts is: "Newer Vistadb database detected".


Tags:  Family Tree Maker  


Share this blog entry!     Share this page on social media    

Recent Posts

Categories